Jump to content
Johnrosse47

Can’t connect to 172.16.42.1:1741

Recommended Posts

Hey everyone, 

i just received my pineapple nano! I’m new to this but i think there is something wrong with my nano.

i was updating to 2.4.2 , after 25 minutes i refreshed the page and now it can’t load the page, i’ve done a factory reset but nothing works, i can’t go to 172.16.42.1:1741

should i do a firmware recovery? Was there an issue while it updated ?

i live in france , i waited 15 days to get my nano, i’m so disappointed :(

Share this post


Link to post
Share on other sites
11 hours ago, Johnrosse47 said:

....

i was updating to 2.4.2 , after 25 minutes i refreshed the page and now it can’t load the page, i’ve done a factory reset but nothing works, i can’t go to 172.16.42.1:1741

....

It's 172.16.42.1:1471

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

If it doesn't work even if you input the port as 1471 and not 1741, you might have to try 192.168.42.75:1471 if you haven't changed the IP address from the Hak5 tutorial to set up the WiFi Pineapple on Windows (There is no Mac tutorial but an alternative for that is a forum post from audibleblink which would be at https://goo.gl/PpYqZ3 )

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...