Jump to content

ALFA AWUs036NEH does not properly connect to internet


Recommended Posts

hello, I'm new to the forums and penetration testing in general. I just purchased the ALFA AWUs036NEH but it wont properly connect to my macbook air (early 2015) running Mojave 10.14.2. I downloaded the drivers from the official site which supports Mojave but whenever i use it the internet keeps connecting and disconnecting in a loop. Ive tried to uninstalling and installing but to no avail. I have even tried it with Kali Linux in virtual box but the device wont connect there via usb either. 

Link to comment
Share on other sites

I've tried it on my windows 10 desktop. Downloaded the proper drivers from the ALFA site. When i try to connect to my wifi on my windows 10 desktop it says "Cannot connect to network" but on my macbook it connects but has the loop of connecting and disconnecting. Is this more likely a software/driver issue or do i have a faulty ALFA wifi usb unit? 

Another thing i noted was according to this website: http://alfanetworkinc.blogspot.com/ you need to allow unidentified program to run (which i did) and once it installed it needs a restart. After the restart the guide says to go back into the security setting and give access to the driver but when i restarted there was nothing seeking permission. I feel there may be a problem here (for my macbook).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...