Jump to content

rsf (FTP Default Creds) doesn't return the found creds


Computer_Security
 Share

Recommended Posts

I don't know if anyone is familiar with this exploit framework but I have recently been messing around with it. I have a device on my network that has a vulnerable FTP with default creds. When I use the framework it is fine but once it "finds" the credentials it never displays them to the user. Anyone else have the same issue or know any fix?

 

rsf (FTP Default Creds) > run
[*] Running module...
[*] Starting attack against FTP service
[*] thread-0 thread is starting...
[*] thread-1 thread is starting...
[*] thread-2 thread is starting...
[*] thread-3 thread is starting...
[*] thread-4 thread is starting...
[*] thread-5 thread is starting...
[*] thread-6 thread is starting...
[*] thread-7 thread is starting...
[*] thread-0 thread is terminated.
[*] thread-1 thread is terminated.
[*] thread-2 thread is terminated.
[*] thread-3 thread is terminated.
[*] thread-4 thread is terminated.
[*] thread-5 thread is terminated.
[*] thread-6 thread is terminated.
[*] thread-7 thread is terminated.
[*] Elapsed time: 5.070053577423096 seconds
[+] Credentials found!
 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...