Jump to content

Can't connect to Packet Squirrel on arrival


kcs
 Share

Recommended Posts

I just received a Packet Squirrel but I can't get it to connect.

Here is what I have tried:

  • I'm using a Macbook Pro.
  • I have the switch set to arming mode (furtherest away from the micro USB)
  • I have the micro USB connected to a USB3 port and the light on the squirrel went Green, blinking and then Blue blinking.
  • I have a Ethernet cable hooked up to the port next to the micro USB and then to my Macbook Pro (same port I typically use and know works)
  • I check ifconfig | grep inet and do not see either 172.16.32.x or 192.168.1.x (I did try booting into the firmware reset console also)
  • I manually set my ethernet to 172.16.32.137, 255.255.255.0 and to 192.168.1.4, 255.255.255.0 (when trying the firmware reset).
  • I had my wifi turned off and no other internet connections.

I cannot ping the squirrel and nothing shows up in ifconfig.

Any ideas of what to do next? I'm beginning to question if the WAN port is bad on the Squirrel.

Thanks!

Link to comment
Share on other sites

SOLVED
This was frustrating but I finally tracked down the issue.

I was able to access the device on a windows laptop confirming that both the LAN and WAN ports are good.

Then I dug all through my settings, removing the ethernet device, restarting the network service, etc. Nothing worked.

Finally I was looking back through all the Ethernet Network tabs in the GUI and found that the last tab, "hadware", was set to manual mode. I changed it to Automatic and everything started working.

 

Whew!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...