Jump to content

[Evil Portal] Start On Boot doesn't work


Recommended Posts

I know what is the problem. When I restart the device, the portal appear, but a white portal. This portal is the Landing Page. 

In Configuration - Landing Page, I set on Disable to Landing Page option and Enable to Auto Start which is needed to start cautive portal with Evil Portal.

But, when I restart the device, I return to Configuration - Landing Page section and I can see Landing Page option in Enable. If I acces to the device by SSH, I see index.php created.

How can I do to Disable the creation of this file?


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...