Jump to content
Hak5 Forums
Brydezen

Won't boot

Recommended Posts

Hello, 

I just bought a Pineapple Tetra and got it in the mail today. I plugged it straight in my computer using the y-cable on my usb 3.0 ports. And all seemed good at first. But it just won't boot. I starts off wiht a solid yellow light, and switches over to blinking the blue light for some seconds, and then for a split second if shows all the lights, and starts all over again. I'm pretty sure it's getting enough power, as I have tried with both the wall power, the y-cable in both my laptop, gamer rig and in a Raw power 4-port usb charger and even their powerbank. And nothing seems to work. I did try the factory restore, and could boot into that just fine, and supply the factory firmware. But after it seemed to have flashed it. It just started doing the same thing all over again. I'm pretty much out of ideas. What can I do? I JUST got it 😞

 

Best regards. 

Share this post


Link to post
Share on other sites

Had the same here and guess what? It just didn't have enough power from the Y-cable.

I solved it connecting by connting a second USB cable to a 5V charger to the UART port (unfortunately HAK5 doen's deliver a correct powersupply for use within the Netherland so I cannot test with that.

Anyway: how strange it may sound: the problem is reproducable. When I connect it back without the extra power source I get the same messages again.

Hope this helps guy's.

 

Regards, Mark

Share this post


Link to post
Share on other sites

I posted a topic related to this before seeing this one, but I did some diag on my new TETRA with my discovery pointing to a bad on board power supply in mine. It sounds like the latest round has some manufacturing issues.

Share this post


Link to post
Share on other sites

Looks like this may also be a problem. The reset button being stuck. I removed my TETRA from the plastic case and it's been running since.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×