Jump to content

Won't boot


Brydezen
 Share

Recommended Posts

Hello, 

I just bought a Pineapple Tetra and got it in the mail today. I plugged it straight in my computer using the y-cable on my usb 3.0 ports. And all seemed good at first. But it just won't boot. I starts off wiht a solid yellow light, and switches over to blinking the blue light for some seconds, and then for a split second if shows all the lights, and starts all over again. I'm pretty sure it's getting enough power, as I have tried with both the wall power, the y-cable in both my laptop, gamer rig and in a Raw power 4-port usb charger and even their powerbank. And nothing seems to work. I did try the factory restore, and could boot into that just fine, and supply the factory firmware. But after it seemed to have flashed it. It just started doing the same thing all over again. I'm pretty much out of ideas. What can I do? I JUST got it 😞

 

Best regards. 

Link to comment
Share on other sites

  • 2 weeks later...

Had the same here and guess what? It just didn't have enough power from the Y-cable.

I solved it connecting by connting a second USB cable to a 5V charger to the UART port (unfortunately HAK5 doen's deliver a correct powersupply for use within the Netherland so I cannot test with that.

Anyway: how strange it may sound: the problem is reproducable. When I connect it back without the extra power source I get the same messages again.

Hope this helps guy's.

 

Regards, Mark

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...