Jump to content

Bricked? Loading only a blank page


Recommended Posts

Hi all,

Wish my first post wasn't about having an issue, but alas it is.

I excitedly awaited the arrival of my brand new Nano, only to immediately run into trouble.

I successfully set it up, updated the firmware to v2.4.2 and then connected to my new management AP.

It would not accept the root password, which I  must have mistyped upon initial setup.

I therefor decided I would just factory reset, held reset for seven seconds and like magic, my AP dissappeared and the default reappeared.

The only problem is, it now doesn't work... at all.

I can connect to the AP, I get assigned a 172.16.42.x address. I then navigate to and it loads a blank page. White. Nothing else. No failure. No error. No connection timeout of 404.

I tried a different browser, a different device, all the same. Just a blank page.

So next I figured I better try it again. I held the reset for seven seconds, it dissapeared, reappeared and it is still just loading a white screen.

Naturally I figured I must have somehow bricked it, so I turned to the FAQ and attempted to follow the Firmware Reset. Unfortunately, I assign a static .2 in the same range, and get nothing when attempting to navigate to the .1

I've followed each step to the letter and I can't get to the firmware recovery page, or load the management interface. It's a dead duck.

Anyone have any ideas?

ifconfig shows that enx00c0caa5e033 is the ethernet assigned when I plug it in.

# ifconfig enx00c0caa5e033 netmask up

I disable wifi so it's just using ethernet. Still no luck. Nmap shows me .1 is up and has two open ports.

Host is up (0.13s latency).
Not shown: 98 closed ports
53/tcp open  domain
80/tcp open  http

Nmap done: 1 IP address (1 host up) scanned in 2.18 seconds

It's as if the device is wiped, just enough that I can't fix it, but not enough that I can't connect to it.

Any assistance would be greatly appreciated!



Link to comment
Share on other sites

I managed to fix this issue using USB tethering and the android app.

The device was still running 2.4.2 and was still showing nothing when the opening

Highly recommend you try the app if you run into this same problem.

It asked me to do initial setup, so it had obviously reset but still had the latest firmware.

Might be a factory reset bug for 2.4.2? Will be interested if anyone else has the same experience when they factory reset the latest firmware.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...