Jump to content

Cannot connect to Tetra at Setup

All Carbon

Recommended Posts


Just received my Tetra and installed it as per instructions and video on a Windows 10 machine, boots up correctly yellow light followed by the blue flashing, followed by continuous blue.

Connected the dual USB cable to the ETH1 connection on Tetra, Windows gives me the audio to say something has connected, used Chrome to connect on

and Chrome returns refused to connect.

Subsequently, I have:

- Turned off all firewalls

- Factory Reset

- Tried same process on different machines

- Attempted to connect via Standard Ethernet

- Attempted to connect with FireFox

All with the same result, can someone please guide me as how I can try and troubleshoot and resolve the issue.




Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...