Jump to content

Wifislax issues


sstefano
 Share

Recommended Posts

ok guys..first of all allow me to start by saying I am really new with linux.

Recently, I started using wifislax driven by the interest of learning to hack wpa2 networks.

The problem I am facing is that when I start wifislax evil twin attack, I never see clients on routers (my adapter scans for networks perfectly). Therefore, I never get handshake.

Later on, I tried buying wifi adapter (d-link DWA-131E1) to check if new wifi adapter will get clients. from that moment I am facing 2 issues:

1. Adapter is simply not visible by wifislax. I tried running Wifislax via virutal mashine (wm Ware) and this mashine recognises adapter, tells me to connect to VM (disconect from host), but it simply is not running on wifislax. Installing driver via cmd is an advanced mission. Anyone who can help with step-by-step guide to solve this issue?

2. I also tried running wifislax from another laptop (installed .iso file on USB), but the issue with seeing clients remains with that laptop's embedded network card. Do I happen to have bad version of wifislax? 

 

I appreciate your support.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...