Jump to content

Bash Bunny stuck on Firmware update


Mykol Es
 Share

Recommended Posts

Hi there, just got my bash bunny in the mail the other day. 
I attempted to do an update using the Bash Bunny Updater.
Copied it to the main directory, ran the updater, was prompted for the zero key, process completed.
Everything went smoothly up until I safely ejected it and plugged it back in so the update could take effect. 
Upon plugging it in, I get the green light and then the flashing police light pattern.
At some point it simply stays solid blue for more than 20 minutes and the Bash Bunny gets extremely hot.
Hot enough to burn my hand, this doesn't seem normal.
When plugging it back into the same USB port, it does nothing.
When plugging it into a NEW USB port, it starts the sequence again.
At this point, I've tried all 3 of my laptop's USB ports.
I've attempted to do the same on my desktop computer but I get the same results... flashing police pattern...solid blue light for a long time... Bunny gets hot.
It seems to me as if the updating process could be stuck in a loop.
I've also tried to reset it, followed the "unbricking" steps and no luck, the problem persists.

Has anyone had this problem before? Any possible solutions that I have not mentioned above?

Thanks 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...