Jump to content

Invoke-Mimikatz not working.


Recommended Posts


I need some help; when I try the script for mimikatz, I have a lot of errors in powershell. I tried on two different computers and always full of errors. What I do is, I run the script in powershell ISE and I type Invoke-Mimikatz and after that it shows me all the errors. What am I doing wrong? 

Errors: https://ghostbin.com/paste/zt9ft

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...