Jump to content
Glorendel

Pineappled Bricked?

Recommended Posts

I recieved a Pineapple Nano for my birthday a couple of weeks ago. Excietd at I was, I booted it, installed the firmware and everything was working well until I decided to reboot it. When I did, the LED started blinking really rapidly and would not stop. I followed these instructions

 however to no avail. The light just stays solid blue. When I try to navigate to 192.168.1.1, the page just times out. I also tried the instructions here

 also to no avail. I'm running Debian stretch with the most recent version of Firefox. Please help

Share this post


Link to post
Share on other sites
5 hours ago, Glorendel said:

When I try to navigate to 192.168.1.1, the page just times out.

Could be you haven't set a manual IP of 192.168.1.2-254? or possibly your router has 192.168.1.1 so has a conflict? I had the second one  a few times so had to disconnect from my home wifi when doing firmware recoveries. Also something to look out for is to make sure you are using the special factory version of firmware and not the upgrade version as that can cause similar symptoms to what you describe.

Share this post


Link to post
Share on other sites

Hi All- Hoping someone might have some suggestions for my nano, which is pretty hosed it seems.. During a firmware upgrade, something happened where the file stopped transferring and the nano became 'disconnected' ( my guess is partially installed the file). So now- I can see the device connected via usb, can assign the interface an IP,  and can ping the interface- but all the other ports ( ssh, 1471) are connection refused.

I've tried doing the reset process with no luck, but I'm thinking the firmware file was/is either corrupted or was partially installed.. Any suggestions? Thanks!

Share this post


Link to post
Share on other sites
12 hours ago, robert_123 said:

Any suggestions? Thanks!

|f you can still get to the uboot recovery screen to do a firmware recovery you may be able to get it back. Read carefully, read again, perform each step. Don't unplug during flash, this is your safety net so dont break firmware recovery. https://docs.hak5.org/hc/en-us/articles/360010471774-Firmware-Recovery

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...