Jump to content

USB Rubber Ducky not working on Dell Chromebook enrollment


TPanthers
 Share

Recommended Posts

I am new to both Chromebooks and to the USB Rubber Ducky (URB).  I purchased 5 of the URB's to help enroll 270 Dell Chromebook 3380's.  I looked up a couple of other scripts by people who have enrolled chromebooks and mine now starts like the one below.  I used ducktoolkit.com to get my bin file and loaded it onto the sd card (tested it would bring up the "Hello World" on my machine and it did).  When I plug the URB into the chromebook, it blinks green once and then does not do anything else.  I tried pressing the button and nothing happens either.  I also tried booting with it in, changing the initial delay times, moving it to a different port, and opening and trying a different URB to no avail.  Any ideas?

DELAY 5000
TAB
DELAY 100
TAB
DELAY 500
ENTER
DELAY 100
DOWN
DELAY 100
ENTER
DELAY 500
STRING "Password"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...