Jump to content

SD Card Corruption Issues


SDFUK
 Share

Recommended Posts

Hi,

I am having some problems with the /sd partition. It seems to be that data and module scripts are regularly getting corrupted.

It's reasonably common for me to find that the current directory I am in (on the SD card) currently has no content. Sometimes I can run fsck to fix this but not always. Example dmesg output is below.

Is this an issue with my SD Card or something else?

Thanks


[  190.700000] sd 0:0:0:0: [sda]
[  190.700000] Result: hostbyte=0x01 driverbyte=0x00
[  190.700000] sd 0:0:0:0: [sda] CDB:
[  190.710000] cdb[0]=0x28: 28 00 00 22 f5 0d 00 00 10 00
[  190.710000] blk_update_request: I/O error, dev sda, sector 2290957
[  192.110000] EXT4-fs error (device sda1): ext4_find_entry:1289: inode #1438977: comm php-fpm: reading directory lblock 0
[  192.120000] EXT4-fs error (device sda1): ext4_find_entry:1289: inode #1438977: comm php-fpm: reading directory lblock 0
[  192.150000] EXT4-fs error (device sda1): ext4_find_entry:1289: inode #1438978: comm php-fpm: reading directory lblock 0
[  193.100000] EXT4-fs error (device sda1): ext4_find_entry:1289: inode #1438983: comm python: reading directory lblock 0

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...