Jump to content

So whats up with not being able to Evil Twin Access Points with WPA passphrases?


L07TB0Y
 Share

Recommended Posts

I just picked up a tetra at DEFCON and i dont see an option to be able to mimic WPA/WPA2 networks with passphrases only OPEN? I did a search and modify the Wireless file to add the settings but i am not seeing any clients connecting. Has this been completely disabled in the new firmware i would hope not as i got the Tetra bec it said it can mimic Enterprise APs 

Link to comment
Share on other sites

16 minutes ago, L07TB0Y said:

Has this been completely disabled in the new firmware i would hope not as i got the Tetra bec it said it can mimic Enterprise APs 

PineAP Enterprise is set up under the PineAP page

Selection_015.png

Not forgetting that's aimed at WPA2 Enterprise and not WPA2 PSK AFAIK. To Evil Twin a WPA2 PSK you would need the passphrase and mimic the enc etc. exactly like the original then deauth the original and hope you might pick the clients up.

Edited by Just_a_User
Link to comment
Share on other sites

Makes sense how can i find out what encryption types the AP is accepting? 

 

Also on the enterprise side i enabled the AP and if i refresh the page it goes back to unchecked and starting the PineAP takes for ever and after 5-10 minutes i just refresh and it says it has been enabled.

 

Link to comment
Share on other sites

27 minutes ago, L07TB0Y said:

how can i find out what encryption types the AP is accepting? 

Recon scans should give you detected encryption types of an AP, if you have access to your test AP you can just look it up ?

 

Link to comment
Share on other sites

and TETRA is dead ? orange light stuck. Tried reset didn’t work tried reset and upgrade firmware using the 192.168.1.1 by manually setting the up etc and it goes to uboot and stops ? have created a ticket at zndesk. I would hate to RMA as this was signed by Shannon couldn’t get Darren to stick around ? 

Link to comment
Share on other sites

4 hours ago, L07TB0Y said:

and TETRA is dead ? orange light stuck. Tried reset didn’t work tried reset and upgrade firmware using the 192.168.1.1 by manually setting the up etc and it goes to uboot and stops ? have created a ticket at zndesk. I would hate to RMA as this was signed by Shannon couldn’t get Darren to stick around ? 

Im sure they will sort you out, can you still get into the uboot recovery? Make sure you have enough power for the tetra, ideally use the 12V 2A power supply.

Edited by Just_a_User
  • Like 1
Link to comment
Share on other sites

Yup just did that and we are back up and running ? it should really say that on the Firmware download page that it is only for upgrade and not recovery for any one that finds this in the future use this link and go to the very bottom and click Firmware Recovery

 

https://www.hak5.org/gear/wifi-pineapple/docs

 

Bad Magic Number 0x73797375

Link to comment
Share on other sites

10 minutes ago, L07TB0Y said:

it should really say that on the Firmware download page that it is only for upgrade and not recovery

It could be made slightly more obvious i guess - it does seem to popup now and then in the forums.

Best instructions i find are here - Firmware recovery drop down - https://www.wifipineapple.com/pages/faq

Oh wait they are identical lol my bad

Edited by Just_a_User
  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...