Jump to content
Sign in to follow this  
mike2016

Stuck at boot - Flashing Blue Light?

Recommended Posts

Hello Everyone,

Does anyone have any solution to the problem of the Mark 5 stuck in the boot sequence?

I have had this problem since I bought the device and I have followed all posts I could find on flashing the firmware. I have successfully flashed the firmware with the latest factory version but I still get the same problem - the device never completes the bootup sequence (it claims it was able to successfully complete the firmware install - but after resetting the switches, no go).

I have seen multiple users having the same problem and I am wondering if there is a fix available or I should give up on the device. To be honest I cannot understand how you can ship a device that does not work out of the box and not have a fix for it.

 

Kind Regards,

Mike

 

Share this post


Link to post
Share on other sites

same here, couldn't rewive it yet 😞

 

UPDATE: still no luck. Over serial I get a pretty non-descreptive "System halted". Looks like there's no reall attention of Hak5 for the Mk5 anymore since the new hardware is sold. "Yay."

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...