Jump to content

nmap is not running...


nunezno
 Share

Recommended Posts

28 minutes ago, nunezno said:

Hi.

I have installed the nmap module, and its dependencies, but after that its shows


nmap is not running...

Can anyone help me?

 

ssh to your pineapple and run the following

ln -s /usr/lib/libpcap.so /usr/lib/libpcap.so.1.3

Also this is posted in the Modules section under the official nmap module thread

Edited by b0N3z
  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...

Hi.

It does not works for me:

root@Pineapple:~# ln -s /usr/lib/libpcap.so /usr/lib/libpcap.so.1.3
ln: /usr/lib/libpcap.so.1.3: File exists
root@Pineapple:~# ls -l /usr/lib/libpcap.so
lrwxrwxrwx    1 root     root            12 Jun 22 23:25 /usr/lib/libpcap.so -> libpcap.so.1
root@Pineapple:~# ls -l /usr/lib/libpcap.so.1.3
lrwxrwxrwx    1 root     root            19 Jul  2 21:24 /usr/lib/libpcap.so.1.3 -> /usr/lib/libpcap.so
root@Pineapple:~# ls -l /usr/lib/libpcap.so.1
-rw-r--r--    1 root     root        175548 Mar 20 03:09 /usr/lib/libpcap.so.1
root@Pineapple:~# 

 

and it still says 

nmap is not running...

Thank you

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...