Jump to content

bunnyupdater why does it hate me already


ElbowNi
 Share

Recommended Posts

Just got my shiny new BB and looked to update it using the linux 64 bit bunnyupdater file

After doing the  manual "firmware" upgrade (1.5 I think) copy file to root and re-booting the BB manually (Which all worked fine)

Next I downloaded the linux 64bit bunnyupdater zip and extracted it to the root of the BB (I can see the files in the gnome file manager)

I then followed the instructions to install,  but no luck

name@computer:/$ BUNNYPATH=/media/$USER/BashBunny ./bunnyupdater
bash: ./bunnyupdater: No such file or directory

Tried it with and without sudo and also putting the ./bunnyupdater on a new line. No success?

Can anyone help out the new boy and tell me what I may be doing wrong?

Cheers

Some spec:

Ubuntu 18.4 (Gnome)

Dell Precision T3600

Brand new Bunny

Link to comment
Share on other sites

This means there is no bunnyupdater file in that directory. You seem to be in root, as indicated by the slash (/) character in front of the dollar sign. Make sure the bunnyupdater file is in the same directory as where you are executing terminal commands from. (I suggest extracting all files to a folder in your home directory, and then running the above command again from that directory.)

Edited by MB60893
  • Like 1
Link to comment
Share on other sites

Cheers MB60893 I only read the bit on the Download section that says to run it from the root of the BB, missed the section in the Linux install that says run it from the local computer.
RTFS as always!

Thanks mate all updated now!

  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...