Jump to content

Tetra 2.1.0 crc32c driver error


991G
 Share

Recommended Posts

So i'm still pretty basic when it comes to wifi pineapple and stick to using the web GUI unless it's something simple or file transfers but i have a Kingston Data Traveler 3.0 8GB flash drive with two EXT4 partitions.

I've tried to load the usb to install stuff on it but it does not auto mount and i cannot manually mount as it just gives me "invalid arguments" when i run a simple mount /dev/sda2 /mnt command.

This is my output from dmesg stating something about a crc32 error:

[  163.790000] EXT4-fs (sda2): Cannot load crc32c driver.
[  163.800000] EXT4-fs (sda2): Cannot load crc32c driver.
[  163.820000] EXT4-fs (sda2): Cannot load crc32c driver.
[  204.720000] EXT4-fs (sda2): Cannot load crc32c driver.
[  204.740000] EXT4-fs (sda2): Cannot load crc32c driver.
[  204.750000] EXT4-fs (sda2): Cannot load crc32c driver.

Any help on my issue would be appreciated, i've followed most of the USB guides but i can't get past this error. I used gparted to partition the USB drive correctly.

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...