Jump to content

Clients can't connect after update to 2.1.0


Recommended Posts

After I have updated to the latest firmware 2.1.0 clients can't connect to the access points that is broadcasted. I have set the filters to Deny and PineAP to broadcast and allow associations

Using the old firmware worked fine and I got a lot of clients connected

Anyone has a clue to this ?





Link to comment
Share on other sites

Try adding some MAC addy's to client filtering in deny mode (I use my phone and desktop PC as examples which i dont want connecting anyway)

Added my home AP into the SSID filter (also in deny mode as you have it set)

Works ok in 2.1.0

Link to comment
Share on other sites

Hey, all. Your problem sounds a lot like what I experienced; my pineapple nano was delivered to me yesteryear. After I set it up on my android phone (as i wait for a new laptop in the mail) I tried tethering my nano to the hotspot on my phone. On the dashboard, I am able to load bulletins, download modules, and the rouge AP I set up on the Pineapple shows  a good signal before I connect to it on my old laptop (Windows 8.1, however is it warned that it is an unsafe network before I connect). I did manage to connect to it once on my laptop, but after playing with Random Roll for a bit I went to bed, now it seems I can't connect. I will try factory resetting it later, but in the meantime does anyone have any suggestions as to why I can't connect??

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...