Jump to content
Baron

TETRA Tactical on the go help

Recommended Posts

I've been messing with my pineapple for a bit now and have decided to try it all out on the go. I cannot seem to find any sort of set up that doesn't result it from doing a boot loop from solid yellow to blinking blue to blank and repeat. Can someone else who has done this shed a little light for me?

I have the Y cable with both ends in the Anker battery and the micro usb into the UART port, I have my android device connected to the ETH1 port, what am I doing wrong?

Share this post


Link to post
Share on other sites

Ive noticed that even a little movement from the micro usb plugged into the tetra can cause it to restart.  I also use 2 batteries with a single cable from each. one in eth1 and one in uart.

Share this post


Link to post
Share on other sites
3 hours ago, b0N3z said:

Ive noticed that even a little movement from the micro usb plugged into the tetra can cause it to restart.  I also use 2 batteries with a single cable from each. one in eth1 and one in uart.

Probably the cable being dodgy - the one I got with my BB was the same. My phone did it with it's cable as well (just got another cable, works fine).

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...