Jump to content

QuickCreds & Responder


decipher_07
 Share

Recommended Posts

Hi,

Do we have any clean procedure to run QuickCreds and Responder, i have read multiple threads and lot of people are complianing about the same.

a) After Installing both We get error for out of Space

b) Even after putting in the Responder from the git manually, Quick creds is not running

I am willing to make a quick Tut to sort this out for everyone in the forum, please share your inputs or tweaks which have worked for you.

Cheers

D3cipher

Link to comment
Share on other sites

Ok, read the posts more carefully and here is the step by step process

1) Reset LAN Turtle
b) Set Password
c) Download Responder ZIP https://codeload.github.com/lgandx/Responder/zip/master
d) Unzip in your Machine and transfer to Turtle using Winscp
e) Open Turtle Shell and move the files  
mv Responder/ /etc/turtle/Responder/
f) Install QuickCred Module shell->Turtle-> ModuleManager->QuickCreds
g) edit QuickCreds File by  /etc/turtle/modules
nano QuickCreds
remove below text

if [[ ! $(opkg list-installed | grep git) ]];
  then
    opkg install git | dialog --progressbox "Installing dependency git" 14 72
fi
h) Click Configure QuickCred from turtlegui
i) Start the QuickCred Module

Though QuickCred starts without any error now but still no success in capturing the creds. Will post any corrections or outcomes soon.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...