Jump to content

Cannot access bulletins & Modules even after ICS - Windows 10


Recommended Posts

Hello everyone,

I have spent a couple of hours reading thru posts and I have still not been able to resolve the issue of getting bulletins & modules after setting up the ICS settings as instructed in here. I have tried updating/reinstalling drivers, factory resetting my Nano etc, and I just keep getting the: "Error connecting to WiFiPineapple.com. Please check your connection" message.  Has anyone actually found a fix for this?  

 

Thanks in advance

Link to post
Share on other sites

Additionally with the actions described in the manual. I solved this problem by changing the router through which I get the Internet, the network address from 192.168.1.1 to 172.16.42.40. Other options were unstable.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...