Jump to content

New Tetra Failing to Set-Up


Recommended Posts

Hi people,

I got my Tetra today, and I was very excited. I love the idea, but I am afraid it is currently not working.

I am running Kali linux.

I plug the usb into two usb ports, and the other end into Eth microusb. I wait for the Tetra to boot, and I connect to the WiFi. I do NOT see any eth when I run "ifconfig" even after waiting 15 minutes.

I connected to the wifi, and got to the web interface. It did perform the firmware upgrade to the latest. It then forwarded me to the Initial Setup, where it instructs me to "quickly" hit the reset button to disable radios. I have done this numerous times, and nothing. I then held the button as instructed for two seconds or longer, and nothing. I am currently stuck at this phase and would appreciate any help someone could provide. I hope to get this resolved. I do not want to have to return the device. I need/want to use this for auditing. It's mission critical and will be used for research that I am wanting to publish in the future. Anyone please help. Thank you very much.

- Jordan

USMC 2009-2014

Link to comment
Share on other sites

Just now, j0rdan said:

Thanks for the reply but I've read this and tried and still does not work.....

Then i can only suggest a firmware recovery https://www.wifipineapple.com/pages/faq

If that does not work then I would contact support and if needs be they will initiate the return process.

Link to comment
Share on other sites

have you tried running the "./wp6.sh" to get your box to set the tetra an IP? 

On 3/12/2018 at 9:29 PM, j0rdan said:

I plug the usb into two usb ports, and the other end into Eth microusb.

what do you mean by this? you plugged both usb plugs into your computer?  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...