Jump to content

Problems with loot folder and editing!!!


ShionRain
 Share

Recommended Posts

So ive noticed that anything i place into the tool's folder (in this case lazagne.exe) will not stay persistant in the file after I eject the Bash Bunny. What am I doing wrong???

On top of that, after using the fileinfoexfil , I lost the ability to make changes inside the Bash bunny i.e. delete files, copy and paste payload.txt, and sometime am not able to read txt files saying it couldnt identify the format.

What is my fix for this. Do I format and restore the bash bunny? If so how do i go about doing that?

Also if someone could explain to me how to make lazagne work that would be great.

Thanks in advance.

Link to comment
Share on other sites

I recommend you read other issues before posting. Your issues were discussed many many times. Lazagne will not stay persistent because of how the bunny works. About exfill, the bunny is probably in attackmode ro storage. Which means READONLY. You cant edit or change. Switch back to arming mode before editing

Link to comment
Share on other sites

13 hours ago, ShionRain said:

Im sorry i should have been more specific. My bash bunny is stuck on read only mode in arming mode and connot make edits to anything. Its not an issue of being on the wrong switch, when in switch 3 (closest to the usb plug), whenever i try to copy a payload into switch 1/2, it tells me there was an error and says im in read only mode.  I've searched online and tried factory reset (unplugging it 3 times when green light goes out) a couple of times but nothing changes. This is the issue i need help fixing.

 

Link to comment
Share on other sites

4 hours ago, ShionRain said:

Im sorry i should have been more specific. My bash bunny is stuck on read only mode in arming mode and connot make edits to anything. Its not an issue of being on the wrong switch, when in switch 3 (closest to the usb plug), whenever i try to copy a payload into switch 1/2, it tells me there was an error and says im in read only mode.  I've searched online and tried factory reset (unplugging it 3 times when green light goes out) a couple of times but nothing changes. This is the issue i need help fixing.

Strange.

What payloads are in switch 1 and 2? Are there any in there with the "STORAGE" attackmode? If so you could edit the contents of the Bunny, make a payload folder called "arming" and put this in it's "payload.txt":

ATTACKMODE STORAGE SERIAL

Then reboot into arming mode and do recovery.

You can see if that works but if your switch payloads don't have a STORAGE attackmode then you'll need to look at either contacting Hak5 Support or resetting your Bunny (sounds like you've already done that but it doesn't sound like it did anything so maybe you did it incorrectly?).

Link to comment
Share on other sites

46 minutes ago, Dave-ee Jones said:

Strange.

What payloads are in switch 1 and 2? Are there any in there with the "STORAGE" attackmode? If so you could edit the contents of the Bunny, make a payload folder called "arming" and put this in it's "payload.txt":


ATTACKMODE STORAGE SERIAL

Then reboot into arming mode and do recovery.

You can see if that works but if your switch payloads don't have a STORAGE attackmode then you'll need to look at either contacting Hak5 Support or resetting your Bunny (sounds like you've already done that but it doesn't sound like it did anything so maybe you did it incorrectly?).

Thanks!! I finally got it up and running.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...