Jump to content
Sign in to follow this  
Justinvdw12

Wifi Pineapple AP not working correctly?

Recommended Posts

Hi there!

A couple of weeks ago i bought a Wifi Pineapple Nano. I did not really have time to play around with it when i recieved it. Becouse of school.. :(

Now it's time for me to use my Pineapple to do some great hacking!

But when i wanted to test out if the Open AP what working. It was doing wierd stuff. I tried to connect to the AP from my phone (Samsung Galxy S6) And it did not connect to the AP (I thought my phone had blocked it for some reason) I thought that was weird so i tried to connect to the AP from my Chromebook And that did not work either. So i thought that the problem was with Google and or Android. So i tried it on my Windows Desktop (with wifi adapter) and that did not work either... So i tried loading a VM running kali to see if it whould work on kali. on kali it did work but after a second it whould just disconnect.

i tried to reset the device 2x and that did not solve anything.

Does anyone have suggestions on why this problem keeps happening.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...