Jump to content

No file created


Jmyeds
 Share

Recommended Posts

I am testing the packet squirrel to be stealthily placed between routers. At first it didn't work and then I ssh'd in and changed the netmod to transparent. That worked to pass the traffic but failed to create the file on my usb drive. I tested on a usb hard drive and a thumb drive. Does the usb device have to be a certain type of usb? In other words does it just not work with some drives? Both USB devices are formatted NTFS. Thanks in advance.

 

Newb

 

Link to comment
Share on other sites

NTFS should work fine, so I don't see why it wouldn't create it.

However, you can check that the USB is fine by seeing if there's a "NO_MOUNT" file in the "/mnt" directory. If the "NO_MOUNT" file is there it means it can't see the USB. You can type "reformat_usb" to format the connected USB so that the PS can see it and retry the TCPDump payload.

If it can see the USB but the file isn't being created, check to see if there's a "loot" directory on the USB. If there is, it means that the payload sees the USB and is using it as a loot directory. If there's no .pcap file in that directory it means that no traffic was detected, and therefore didn't write a file for that traffic.

If there is a .pcap file, it means the payload worked and you can use Wireshark (or similar) to read the .pcap file, meaning your gucci.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...