Jump to content
Hak5 Forums
KenSC

airodump-ng no output?

Recommended Posts

6 minutes ago, KenSC said:

then running your commands:

Yeah the tetra needs internet, try again after connecting it to you router using LAN cable

Horst is kinda like a mini kismet but i just want to use it to see if that can scan from wlan1mon - the idea being to find out if its an airodump-ng issue or a wlan1mon issue.

Edited by Just_a_User

Share this post


Link to post
Share on other sites

Stupid question, it has internet shared across ETH, but then how do i ssh into it?

Share this post


Link to post
Share on other sites
2 minutes ago, KenSC said:

Hey, that works!

so your getting data out of it? mac addresses and network names?

If so it seems to be an airodump-ng issue, no idea whats up, maybe you tried changing configs or something?

Did you actually perform a firmware recovery? that normally fixes any issues im having or gets me out of a stuck spot.

Share this post


Link to post
Share on other sites
┌──Pk/Re%─CH─Sig─RAT─TRANSMITTER───────MODE─────ENCR──ESSID────────INFO────────┐
│\ 13/0%   5 -50   1 ac:86:74:22:63:02 AP       WPA12 SwiftCloud               │
│| 8/0%   11 -51   1 02:13:37:a6:6f:7b AP       WPA2  SCwifiPineapple          │
│| 16/0%   2 -55   1 60:38:e0:05:00:74 AP       WPA2  Talion                   │
│| 8/0%    1 -62   1 40:70:09:69:96:30 AP       WPA2  Harding                  │
│| 11/0%   2 -53   1 c0:56:27:d1:b4:75 AP       WPA2  ANTONLAW                 │
│\ 13/0%   1 -40   1 00:1c:54:0f:64:00 AP       WPA2  Celeno_24G_AP            │
│- 9/0%   11 -51   1 00:13:37:a6:6f:7b AP                                      │
│| 5/0%    1 -60   1 f4:63:49:2d:4e:a3 AP       WPA2  Ellipsis Jetpack 4EA3    │
│\ 10/29%  4 -42   1 a8:6b:ad:f3:bc:0a AP       WPA2  LFAPUBLIC                │
│- 6/0%    2 -69   1 00:80:92:cb:52:43 PRB                                     │
│                                                                              │
CH-Sig-RAT-TRANSMITTER───────(BSSID)─────────────TYPE───INFO──────────LiveStatus
01 -61   1 40:70:09:69:96:30 (40:70:09:69:96:30) BEACON 'Harding' 16d│Sig:   -51
2af2614d                                                             │bps:137.1k
02 -56   1 c0:56:27:d1:b4:75 (c0:56:27:d1:b4:75) BEACON 'ANTONLAW' 18│Use: 16.5%
51e0b5195                                                            │Retry:  1%
01 -41   1 00:1c:54:0f:64:00 (00:1c:54:0f:64:00) BEACON 'Celeno_24G_A│
P' 16d346b6159                                                       │ ==
11 -51   1 00:13:37:a6:6f:7b (00:13:37:a6:6f:7b) BEACON '' 4c644e77  │ ==
01 -62   1 f4:63:49:2d:4e:a3 (f4:63:49:2d:4e:a3) BEACON 'Ellipsis Jet│ ==
pack 4EA3' 2903e7190                                                 │ ==
02 -54   1 60:38:e0:05:00:74 (60:38:e0:05:00:74) DATA   ENCRYPTED    │ == == ==

 

Share this post


Link to post
Share on other sites

yes, this is what i was expecting.

 

Yeah, I swear I did a firmware recovery!

Share this post


Link to post
Share on other sites

So, to bump this thread...I'd like to follow this guide:

but it seems i can't until airodump-ng is working, right?

Share this post


Link to post
Share on other sites

Everything is working with the latest firmware now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×