Jump to content
jimpurple

Open SSID Not Connecting

Recommended Posts

Hello,

Picked up a new Pineapple TETRA and have run into a strange problem.  I have setup the Management SSID and connected to it with no issues.  I currently have an Ethernet cable connected to the device which is connected to my Internet access point.  When connected to the Management SSID, I can download bulletins and updates so I have confirmed the network is working properly.  However, I am having an issue with the Open SSID.  I set the SSID to Testing (Also tried a few other names) and unchecked Hide Open SSID.  I can see the SSID broadcasting but when I attempt to connect to it via a laptop or mobile device, I am unable.  The message I receive is "Can't connect to this network".  

Clearly I have missed something that is probably ridiculously obvious and I have also tried a factory reset.  I have older pineapples and have no run into this issue.

Any help / suggestions would be greatly appreciated.  

-Jim

Share this post


Link to post
Share on other sites
On 2/5/2018 at 7:32 PM, jimpurple said:

Hello,

Picked up a new Pineapple TETRA and have run into a strange problem.  I have setup the Management SSID and connected to it with no issues.  I currently have an Ethernet cable connected to the device which is connected to my Internet access point.  When connected to the Management SSID, I can download bulletins and updates so I have confirmed the network is working properly.  However, I am having an issue with the Open SSID.  I set the SSID to Testing (Also tried a few other names) and unchecked Hide Open SSID.  I can see the SSID broadcasting but when I attempt to connect to it via a laptop or mobile device, I am unable.  The message I receive is "Can't connect to this network".  

Clearly I have missed something that is probably ridiculously obvious and I have also tried a factory reset.  I have older pineapples and have no run into this issue.

Any help / suggestions would be greatly appreciated.  

-Jim

Go to the filter section and change DENY to ALLOW.....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...