Jump to content

Connection issues with mgmt AP


Recommended Posts

Hey guys,

Im playing with a Tetra on latest firmware (2.0.2) - when connected via wifi to the management AP, Im often disconnected and has to enter WPA2 key several times. My client side dmesg shows:

wlp2s0: deauthenticating from 02:13:aa:aa:aa:aa by local choice (Reason: 3=DEAUTH_LEAVING)

Have you experienced similar issues? Its sooo annoying.... :)

Link to comment
Share on other sites

I mean, did you accidentally deauth yourself? :wink:

But really, I have had connection issues where either my pineapple was too close to the antenna on my desktop or the internet connection leading to my pineapple gave up for some reason. Playing with pineapples is fun, but with its long range, you actually can accidentally knock yourself off the network if you aren't using the filters. What exactly are you running when this happens, or does it just happen passively?

Also, what is your interface's name? Sometimes having a non wlan-something interface name causes this issue.

Edited by The Power Company
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...