Jump to content

Metasploit


n3v3rd0n3th1sb3for3
 Share

Recommended Posts

Afternoon all,

I'm new to this so go easy...

I have a local network of VM's - an XP machine, a Server 2008 machine and a Kali machine all connected to a 'host only' network within VMWorkstation. The XP and SRV2008 are both fresh installs so there's nothing else installed on them.

I am trying to demo exploits using Armitage. I run the msf scan and find the hosts no problem. I then scan for attacks and the right click menu seems to change for each host, however none of them get the 'lightening bolt' to show that it can be exploited. I've tried running multiple random attacks from the right click menu however they all seem to fail with either 'timed out' or 'connection refused' errors. No firewalls on, Kali up to date etc.

Any help appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...