Jump to content

Led is always red and doesn't read sd cards. Firmware reset/change did not work


Recommended Posts

Hello guys,

I've tried everything and it seems that my USB Rubber Ducky just doesn't read any sd cards.

By everything I mean:

  1. Tried 4 different SD Cards;
  2. Resetted the firmware using ducky-flasher;
  3. Changed the firmware from the original to Twin Duck;
  4. Tried different USB ports;
  5. Tried formatting the SD Cards (FAT/FAT32);
  6. Tried with empty SD Cards
  7. Tried with different inject.bin payloads;
  8. Tried with different Operating Systems;
  9. And finally, tried changing laptops.

The Rubber Ducky is brand new, arrived a week or so ago and it worked great a few times while on the original firmware with simple payloads (fake update) in the sd card that came with it.

Today, I decided to check it a little more, using ducky-flasher and following the instructions on github, I flashed the twin duck firmware and it worked once or twice but after checking the available payloads on github I tried again using it and it kept an always constant red led which I found out that means that it's not communicating with the SD Card.

After trying a few thing on the list above, I discovered that the LED is always red with or without an SD Card (not sure if it's the default behavior for when there's no card present).

What more can I do?

Link to post
Share on other sites
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...