Jump to content

Archived

This topic is now archived and is closed to further replies.

Duarte

Led is always red and doesn't read sd cards. Firmware reset/change did not work

Recommended Posts

Hello guys,

I've tried everything and it seems that my USB Rubber Ducky just doesn't read any sd cards.

By everything I mean:

  1. Tried 4 different SD Cards;
  2. Resetted the firmware using ducky-flasher;
  3. Changed the firmware from the original to Twin Duck;
  4. Tried different USB ports;
  5. Tried formatting the SD Cards (FAT/FAT32);
  6. Tried with empty SD Cards
  7. Tried with different inject.bin payloads;
  8. Tried with different Operating Systems;
  9. And finally, tried changing laptops.

The Rubber Ducky is brand new, arrived a week or so ago and it worked great a few times while on the original firmware with simple payloads (fake update) in the sd card that came with it.

Today, I decided to check it a little more, using ducky-flasher and following the instructions on github, I flashed the twin duck firmware and it worked once or twice but after checking the available payloads on github I tried again using it and it kept an always constant red led which I found out that means that it's not communicating with the SD Card.

After trying a few thing on the list above, I discovered that the LED is always red with or without an SD Card (not sure if it's the default behavior for when there's no card present).

What more can I do?

Share this post


Link to post
Share on other sites

I forgot to mention but all SD Cards i've tried where perfectly working when using the USB adapter that came with the USB Rubber Ducky.

Share this post


Link to post
Share on other sites

Did you manage to find a solution? I flashed my ducky to twin ducky and it died. Only red LED light, and couldn't run flash back to normal. Is it possible flashing it is broken?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...