Jump to content

no installed modules appear!


Recommended Posts

13 minutes ago, Rufgrek said:

Selected modules to install. Select install to SD card. Nano reports module installed correctly. Module found on /dev/sdcard/sd1
But module never appears in the installed list.
I'm using a 64Gb micro SDXC card.

Little more info would be helpful if possible: -

Have you tried with a different SD card?

Did you format the SD card using the pineapple GUI on the Advanced page?

What modules do you experience this with?

Edited by Just_a_User
Link to comment
Share on other sites

29 minutes ago, Rufgrek said:

I haven't tried with other sd card, cause Idon't have another one, I did format my sd card using de GUI on the advanced page and I experience this problem with all the modules

Almost like it isn't putting the symbolic links in /pineapple/modules/ is your /dev/sdcard/sd1 mounted to /sd/ ?

Worst case have you tried a Factory reset or a firmware recovery? https://wifipineapple.github.io/wifipineapple-wiki//#!troubleshooting.md


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...