Jump to content

Allow all user to connect to Free SSID by default and images issue on DWALL


Recommended Posts


I just bought Nano recently and would like to seek up. 

1. How to I allow any user to connect to the Free_WIFI that I have setup  instead of allowing in MAC Address?

2. I have a client connected to Free_Wifi and when I surf the internet, it shows a black white page. 

3.  When I do to Dwall, I can see the website shown but no images are disapled at all. What is wrong with my setting?



Link to comment
Share on other sites

Depends on what browser you’re using, with my settings on chrome, I have to explicitly allow insecure Scripts and a mixture of http and https. Make sure you don’t have a splash page on the ‘configuration’ page.

Link to comment
Share on other sites

Dear Friend,

1) I'm using google chrome, can you show me where is the setting?

2) As for the configuration page, I don't see any splash page option? Can you elaborate furthur how this looks like. If you could provide setting would be good. 


Link to comment
Share on other sites

Also, any idea how can I allow any user to connect to Free_Wifi that I have setup?


1. Setup a Free Wifi and demonstrate to end user the risk of using Free Wifi 

2. Pages connected to free wifi will load to confirm that it is hacker can monitor the activities. 

3. Password capture?   Can it capture gmail password as example since it is using https?

Thanks for help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...