Jump to content

Archived threads & Search


Broti
 Share

Recommended Posts

Hi there,

it's kinda pain the butt when searching for old threads because the only way to find them is using Google (or manually look for them)..

The internal search doesn't display those in the results. Is it done on purpose or maybe a slight misconfiguration?

Cheers,

Broti

Link to comment
Share on other sites

Just created a small example.

Let's just say I want to find the topic "Post your rig" (Section: Everything else, Page:246) Search params are (body + title, any date) and I let it search for "rig"

The topic is nowhere to be found within the results. Sasme problem with any other archived topics, like Rubber Ducky payloads, etc.

 

Link to comment
Share on other sites

What search bar are you using? Make sure it is searching "All Content". If needed, I can create a normal user account and test. You do have to watch when you do the search. If you are viewing a thread it will only search within that category.

I was able to find the "Post war rig" thread using the all content search.

Link to comment
Share on other sites

3 hours ago, Mr-Protocol said:

What search bar are you using? Make sure it is searching "All Content". If needed, I can create a normal user account and test. You do have to watch when you do the search. If you are viewing a thread it will only search within that category.

I was able to find the "Post war rig" thread using the all content search.

I'm aware of  "All Content/This topic" search. :wink:

But the issue remains.

Link to comment
Share on other sites

3 hours ago, Mr-Protocol said:

I had someone with an "Active User" account such as yourself test the search feature and it worked fine. I would check possible browser add-ons or something.

Thanks for your time & efforts. I got no add-ons activated for this domain.

Link to comment
Share on other sites

Well, I tested another browser (Firefox 57 without add-ons) with the same result. To recreate my steps:

  1. Either the small search field (top right) or https://forums.hak5.org/search/
  2. Search term: rig
  3. Search settings:
    1. Content Type: All Content
    2. Find results in: Content titles and body
    3. Find results that: Contain all of my search term words
    4. Date Created: Any
    5. Last Updated: Any
  4. Hit Search Content
  5. Found results: 42
Link to comment
Share on other sites

3 minutes ago, Mr-Protocol said:

It says it found 42 results. I'm confused how it's broken?

The thread you were referencing before "Post War Rig" is there on page 2.

Now we're getting somewhere :wink:

The thread you're refering to is there. 

BUT I was refering to this one, which isn't in the results:

 

Link to comment
Share on other sites

3 minutes ago, Mr-Protocol said:

That post is from SOOO long ago back before a couple database migrations. May be why it's not showing up. If I remember in a couple weeks, I'll see what I can find out from support. I will be traveling for a couple weeks.

Thanks again and have a safe trip :smile:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...