Jump to content
hackabus

Nano, Shared connection and Bettercap

Recommended Posts

Just a little heads up for anyone who gets stuck, if you connect your nano directly to your laptop and run bettercap inorder to mitm clients connected to the nano via your laptop, when you run bettercap it will detect you home router (or whatever your laptop is connected to) as your gateway ie 192.168.0.1 and you will get error of not being able to get router mac address, In order for this to work properly you have to use to -G flag in bettercap and set your gateway as the pineapple address 172.16.42.1 and then it will enable you to mitm your connected clients browsing the web via your laptop :)

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...