Jump to content
Capsos

Trying to set up WiFi Client Mode

Recommended Posts

Another problem all. Trying to set I'm WFP to my local network for internet however in the drop down box it only gives me wlan1 option but the note below states "using wlan1 will interfere with pineap" how can I get more options ??

Share this post


Link to post
Share on other sites

thinking the same, get option of wlan1mon only, used to get multiple options so i could select my usb dongle for client internet, are we missing something :)

Share this post


Link to post
Share on other sites
1 hour ago, Capsos said:

Another problem all. Trying to set I'm WFP to my local network for internet however in the drop down box it only gives me wlan1 option but the note below states "using wlan1 will interfere with pineap" how can I get more options ??

6 minutes ago, hackabus said:

thinking the same, get option of wlan1mon only, used to get multiple options so i could select my usb dongle for client internet, are we missing something :)

Use a different adapter, The pineapples only have drivers for some devices so not every one will work.

What adapter are you trying?

Share this post


Link to post
Share on other sites

I'm now trying to  sharing the connection from my laptop WiFi incoming  connection to my Lan on the WiFi Pineapple as shown here 

However my laptop  WiFi connection is working fine but still no internet on my WiFi Pineapple ?

Share this post


Link to post
Share on other sites
3 hours ago, Just_a_User said:

Use a different adapter, The pineapples only have drivers for some devices so not every one will work.

What adapter are you trying?

im using the mini adaptor that came with the nano kit :(

Share this post


Link to post
Share on other sites
17 minutes ago, hackabus said:

im using the mini adaptor that came with the nano kit :(

If you unplug it and reboot the nano. When its back up and you plug it back in does it then populate wlan2?

  • Like 1

Share this post


Link to post
Share on other sites

No I've unplugged it multiple times and never had more than wlan1

I've also tried connecting the pineapple to my home network for internet on the only option of wlan1 and it works but when I try to set up my iPhone to the new test open network the iPhone comes up with "Unable to Connect to ....."

Share this post


Link to post
Share on other sites
2 hours ago, Just_a_User said:

If you unplug it and reboot the nano. When its back up and you plug it back in does it then populate wlan2?

i'll give that a shot cheers buddy

Share this post


Link to post
Share on other sites
1 hour ago, Capsos said:

No I've unplugged it multiple times and never had more than wlan1

What adapter are you using?

1 hour ago, Capsos said:

but when I try to set up my iPhone to the new test open network the iPhone comes up with "Unable to Connect to ....."

Did you already add your device to the filter or change the filter mode?

 

Share this post


Link to post
Share on other sites

Depending on the adapter you might have to install some drivers which means you need an internet connection.  The rt5370 and rt3070 worked fine on the nano for me but I had to install drivers for the tetra 

Share this post


Link to post
Share on other sites
4 hours ago, b0N3z said:

Depending on the adapter you might have to install some drivers which means you need an internet connection.  The rt5370 and rt3070 worked fine on the nano for me but I had to install drivers for the tetra 

 

14 hours ago, Just_a_User said:

If you unplug it and reboot the nano. When its back up and you plug it back in does it then populate wlan2?

Hi both, no still no joy after unplugging rebooting etc, it seems the mini adaptor i got with the nano tatical kit no longer wprks with the update, gutted :( going to try a couple of other adaptors i have laying about, does anyone know what drivers i would need for the mini adaptor, and im persuming the only way to install them is via ssh cheers all :)

Share this post


Link to post
Share on other sites

update: works perfect if i use my awus036neh,

must be driver issue

Share this post


Link to post
Share on other sites
7 hours ago, b0N3z said:

Depending on the adapter you might have to install some drivers which means you need an internet connection.  The rt5370 and rt3070 worked fine on the nano for me but I had to install drivers for the tetra 

I have no additional adaptors plugged in. It's just the nano plugged into the Y lead it came with and that is plugged into the USB2 port on my Toshiba laptop. I did have to install a driver so the Lab Connection showed up with it. 

Share this post


Link to post
Share on other sites
6 minutes ago, Capsos said:

I have no additional adaptors plugged in. It's just the nano plugged into the Y lead it came with and that is plugged into the USB2 port on my Toshiba laptop. I did have to install a driver so the Lab Connection showed up with it. 

as far as im aware you have to have an additional wifi adaptor or internet enabled device ie android phone plugged into the bottom usb drive to offer client connectivity as wlan2, i may be wrong tho,

 

Edited by hackabus
update

Share this post


Link to post
Share on other sites

New update. ! I now have internet from my laptop's shared connection. I have my open SSID showing on a iPhone 5 but when I click to connect to it I have a info bubble popup saying "Unable to connect" 

Share this post


Link to post
Share on other sites

yes check filters, male sure either set to deny or if keeping allow, make sure you specify the mac address of your iphone

Share this post


Link to post
Share on other sites

remember setting it to deny will probe every available device within range, which is illegal if its not your devices

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...