Jump to content
azzy9

Canon Connect Station CS100

Recommended Posts

On 2/19/2018 at 12:53 PM, nimrud said:

I added the mini-guide to https://github.com/dtrigo/canon-cs100/

But I need to find a place to upload the described file so it can be easy to use...

I could successfully transfer the file debian-wheezy.tar.gz to cs100 via telnet as you mentioned on Github and I could also unzip it there. But for the next commands it's giving me errors.

-bash-3.00# mount -t proc debian-wheezy/proc
mount: can't find debian-wheezy/proc in /etc/fstab
-bash-3.00#  

how to resolve this??

Share this post


Link to post
Share on other sites

Hi everyone,

can anyone here help me with hdd backup partition image of cs100 internal hdd. i have formatted the disk now my player is dead.

Please help upload partition image of disk without ur data,

Thank you in advance.

 

Share this post


Link to post
Share on other sites
On 2/2/2018 at 4:43 PM, nimrud said:

If you want to try, you need to attach a serial/jtag to stop -I think hitting "1"- the YAMON boot proccess(similar to uboot), but you'll need to sign the kernel with the vendor 2048 key... you can find some info for another sigma SoC.

If you feel brave enough, you can try to modify yamon from the telnet interface, wich can cause a brick...

mtd_dumpxenv2.bash:


mtd_dumpxenv2.bash | grep tftp
(0x00)    62 y.nwk <6c....> load -b tftp://172.30.2.212/ES5/vmlinux-latest.bin 0x84000000

Maybe you can try to replicate the network resource and see if it tres to load the kernel...

You can also check the scripts you can find: install_update.sh,... to see how it manage the yamon variables...

Hello all,

I got similar board using smp8673 which is bricked, and I need vmlinux-latest.bin file for booting it up. If anyone here has the file, could you please sharing it to me.

Thanks,

Share this post


Link to post
Share on other sites

This may be (almost certainly is) the wrong place but a) this is a connect station query and b) official channels have produced nothing so...

anyone got any idea how to configure a universal remote to talk to this thing?

i have one and a house reorg means I have the disk and power supply but no remote....and I can’t get past the ‘helpful’ message on boot about using an external backup drive....

 

Share this post


Link to post
Share on other sites

Hi,

I have been using this for a while and stored photos from phones and cameras onto the drive. it wont power up now so I removed the hard dick and attached it to my PC with a sata cable but it doesnt appear in my computer/this PC. I can however see the drive and partitions in disk management and I can see it in device manager so i know the disk if fine but I cant now get the photos off it. Has anybody got any suggestions or Ideas to help?

Thanks

Canon external drive WD10JUCT 1TB.png

Device manager.png

Right click 915.32.png

Right click disk 1.png

Share this post


Link to post
Share on other sites
1 hour ago, pradeep-india-IN said:

TommyMurf

It is a unix based file system
Try the following free trial tools to read the partitions

1. ext2explore-2.2.71

2. Linux_Reader
https://www.diskinternals.com/linux-reader/

3. Paragon Linux File Systems

4. others - Ext2Mgr / Ext2Fsd-0.69

 

Thank you, using number 2 above I can see the drives but when I click into any of them there is either an empty folder or else it cant open the disk. 

will these software packs let me copy the video and photo files over to C drive to windows?

Share this post


Link to post
Share on other sites
2 hours ago, pradeep-india-IN said:

TommyMurf

It is a unix based file system
Try the following free trial tools to read the partitions

1. ext2explore-2.2.71

2. Linux_Reader
https://www.diskinternals.com/linux-reader/

3. Paragon Linux File Systems

4. others - Ext2Mgr / Ext2Fsd-0.69

 

I have tried using number 3 and was a little bit more successful, I can now see the photos but they are all thumbnail size, when I expand them they are pixelated. would it have used some sort of winzip compression that I now need to reverse?

Share this post


Link to post
Share on other sites
5 hours ago, TommyMurf said:

I have tried using number 3 and was a little bit more successful, I can now see the photos but they are all thumbnail size, when I expand them they are pixelated. would it have used some sort of winzip compression that I now need to reverse?

There are other file types that look to be the size the photos would be but their file type is "File" any ideas how these could be converted to .jpg or other useful file types?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...