Jump to content

ispyintel


Phil Fergie
 Share

Recommended Posts

Hi Guys

Looking to play with the ispyintel payload (looks cool), the problem I'm having is that when the payload runs it flashes red (fails to read usb drive).  The pcap default payload writes loot fine and the PS see's the USB drive with other payloads.

Any pointers appreciated :)

Thanks

Phil

Link to comment
Share on other sites

On 27.11.2017 at 6:47 PM, Phil Fergie said:

Hi Guys

Thanks for the advice, in transparent mode I am getting no network access, the default interface is 'lo'  - which interface should I configure this to eth1 or eth0 ?

I am assuming eth1 as that goes out to the network?

Cheers for any pointers.

Phil

For this payload set the netmode to transparent and use the br-lan interface.

Link to comment
Share on other sites

  • 1 year later...

Im also having issues with this payload. i have it in switch2, latest PS firmware installed.

I can run the payload, the light blinks yellow indicating its collecting data, but I cannot browse the internet. Netmode is set to transparent and the interface is set to br-lan. There are no logs sent to local storage as the code suggests would happen. Whats next in my troubleshooting?

Link to comment
Share on other sites

  • 6 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...