Jump to content

Wiring Schematic


davsonlyn
 Share

Recommended Posts

Is their any way I can get a wiring schematic for this $200.00 paper weight I have?  I have emailed support at least 3 times with absolutely  no response within the first 30- 90 days I received it. I might as well figure out how to get around this ETH1 port and Reset button abortion myself. A decent wiring schematic might make the task a little simpler. Thank You

Link to comment
Share on other sites

5 hours ago, davsonlyn said:

Is their any way I can get a wiring schematic for this $200.00 paper weight I have?  I have emailed support at least 3 times with absolutely  no response within the first 30- 90 days I received it. I might as well figure out how to get around this ETH1 port and Reset button abortion myself. A decent wiring schematic might make the task a little simpler. Thank You

Its been asked before. the short answer is no.

That being said you could get a reasonable microscope and some test probes and map it out yourself. its not like the board is encased in epoxy :)

 

Edited by Just_a_User
Link to comment
Share on other sites

4 hours ago, davsonlyn said:

Is their any way I can get a wiring schematic for this $200.00 paper weight I have?  I have emailed support at least 3 times with absolutely  no response within the first 30- 90 days I received it. I might as well figure out how to get around this ETH1 port and Reset button abortion myself. A decent wiring schematic might make the task a little simpler. Thank You

Hey Davsonlyn,

Please make a support ticket at https://hakshop.zendesk.com/hc/en-us.

Link to comment
Share on other sites

1 hour ago, Foxtrot said:

Hey Davsonlyn,

Please make a support ticket at https://hakshop.zendesk.com/hc/en-us.

Foxtrot:

It's funny - or not - that you should say that. I have an issue with a TETRA that has a problem immediately after receiving - described in further detail in another post to hopefully help others - where I did open a support ticket. Other than telling me I should do a recovery re-flash, which I did, and learned more about what seems to cause the issue, support's been silent since despite me sending several updates including all relevant info. Based on this user's post that they also got no response, this is  beginning to look not real good.

 

Link to comment
Share on other sites

@Foxtrot:

Tried to PM. It lets me fill the subject, but cannot type in the message box. ID you requested was 44514. One and only response telling me to do a recovery flash on this BRAND NEW unit was from "Sebastian" on Sunday.

I didn't buy this thing so I had yet another problem device to figure out. See my long winded post on the fact that the one I have can't stand to be radiated by it's own antennas. I pointed out that this may be the issue that some others are having with random reboots.

 

Link to comment
Share on other sites

Here I am still waiting for Hak5 to replace the TETRA they agreed has a problem. Last actual response from them was on 22 November. "Promptly sending a replacement". "Apologies". "assigned a customer service agent". I've emailed them since repeatedly with no reply, other from the autoresponder.

This isn't a situation where I had it for a while and it quit. It didn't work correctly out of the box. I've posted links showing exactly what it does. Considering next steps. In this time I could have re-ordered one, hoping I get one that works, and file a credit card dispute for the original one. Haven't ever had to do that before, but from what I've read, I've done the due diligence. It may come to that.

Anyone considering buying anything from them, their support leaves alot to be desired.

Link to comment
Share on other sites

5 hours ago, Bob W said:

Here I am still waiting for Hak5 to replace the TETRA they agreed has a problem. Last actual response from them was on 22 November. "Promptly sending a replacement". "Apologies". "assigned a customer service agent". I've emailed them since repeatedly with no reply, other from the autoresponder.

This isn't a situation where I had it for a while and it quit. It didn't work correctly out of the box. I've posted links showing exactly what it does. Considering next steps. In this time I could have re-ordered one, hoping I get one that works, and file a credit card dispute for the original one. Haven't ever had to do that before, but from what I've read, I've done the due diligence. It may come to that.

Anyone considering buying anything from them, their support leaves alot to be desired.

What's your ticket number?

Edit: Found it. You should receive a reply today. 

Link to comment
Share on other sites

Hey Sebkinne,

Here I am two days later no closer to having a working TETRA. After your prior post here, I got an email from hak5 - presumably initiated by you based on the name shown - assuring me this will be taken care of. Nothing further, so it's not. 

Posting here is the only thing that prompts a response from anyone "live" associated with hak5 other than when I opened a ticket the day after I received it TWO WEEKS AGO! - other than the initial response saying I need to reflash the brand new unit, which I did. 

Not acknowledged by hak5 is the fact that I have figured out that the crash is due to it reacting to RF from its front antenna(s) - probably the front right one. I videoed it - not the best of quality, but then that's not my thing. The box is powered correctly by the included power supply, which I have subsequently measured at the input of the TETRA, and found to be stable even at point of crash. Insufficient power to box isn't the cause. Haven't taken mine apart, but based on internal photos, it looks like pretty much the only thing analog in it that's not shielded is the internal regulator - on the right side....  hmmmm...

Link to videos showing attachment of antenna and subsequent crashes. Also show antennas attached and mere moving of antenna or altering RF field with hand triggers crash. 

https://1drv.ms/f/s!Al2OT6PFWa6IoxLCjxHYbr1DLmjo

Link to comment
Share on other sites

6 hours ago, Bob W said:

Hey Sebkinne,

Here I am two days later no closer to having a working TETRA. After your prior post here, I got an email from hak5 - presumably initiated by you based on the name shown - assuring me this will be taken care of. Nothing further, so it's not. 

Yup, the email was from me. I have made it a priority with our customer service. 

They have let me know that they were still waiting for your address. The request for this address was in the email letting you know we'd exchange the unit.

Of course, instead of waiting for you to update the ticket, you should have been asked again. Unfortunately with the amount of orders over the last week, some things fell through the cracks. 

To speed things up, please update the ticket with your address, so we can send out a replacement on Monday. 

 

Quote

Not acknowledged by hak5 is the fact that I have figured out that the crash is due to it reacting to RF from its front antenna(s) - probably the front right one. I videoed it - not the best of quality, but then that's not my thing. The box is powered correctly by the included power supply, which I have subsequently measured at the input of the TETRA, and found to be stable even at point of crash. Insufficient power to box isn't the cause. Haven't taken mine apart, but based on internal photos, it looks like pretty much the only thing analog in it that's not shielded is the internal regulator - on the right side....  hmmmm...

Once we have the defective unit  back  we'll investigate the issue further. It sounds like your unit has some shielding issues - this should obviously not be the case. 

 

Link to comment
Share on other sites

And I did reply to that email requesting my address with my address. The exact same address that that the one that crashes shipped to. This confirms something I suspected. You guys are not simply ignoring me. Your ticketing system isn't properly processing emails sent containing the ticket number. I'll do it again. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...