Jump to content

Unable to upgrade to 3


Recommended Posts

I've got a Lan Turtle on v2 firmware. I am unable to add modules (Same error message as others have posted), so I'm trying to upgrade to V3. Problem is, no matter what I do, after the upgrade it doesn't work, and the USB end keeps disconnecting every 25 seconds. I have tried holding the button, and uploading V3 Factory firmware. I've also tried SCP the firmware to /tmp, and running the update command. The results are always the same.

Link to post
Share on other sites
30 minutes ago, RChadwick said:

I've got a Lan Turtle on v2 firmware. I am unable to add modules (Same error message as others have posted), so I'm trying to upgrade to V3. Problem is, no matter what I do, after the upgrade it doesn't work, and the USB end keeps disconnecting every 25 seconds. I have tried holding the button, and uploading V3 Factory firmware. I've also tried SCP the firmware to /tmp, and running the update command. The results are always the same.

I had similar but a manual upgrade worked for me - followed the "manual upgrade" instructions here (right at the bottom) https://www.hak5.org/gear/lan-turtle/docs

Do you get any messeges during the flash? does it do the reboot after?

Edited by Just_a_User
  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...