Jump to content
Sign in to follow this  
Lux Æterna

firmware v3 openvpn issue + fix

Recommended Posts

Hey,
I just upgraded manually my LAN Turtle, so I had to start from scratch setting up my modules.
One thing I noticed right away is that even if my LT connected to my OpenVPN server just fine I still couldn't connect to it via SSH.
The simple fix was to append this line to the LAN zone in /etc/config/firewall

        option network          'lan vpn'

If everything went smoothly your zone should look like this, with the new line being the 15th in the whole file:

config zone
        option name             lan
        list   network          'lan'
        option input            ACCEPT
        option output           ACCEPT
        option forward          ACCEPT
        option network          'lan vpn'

 

Share this post


Link to post
Share on other sites

Thanks for noticing this - we came to the same realization a little while ago and have rolled this fix into the next firmware. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...