Jump to content

Recommended Posts

Hey guys..
Can someone help me out with this cmdlet error ?
I've flashed my duck with no probs..
No spelling error from the scripts.

When i keyed this manually with win+r key...

STRING powershell ".((gwmi win32_volume -f 'label=''_''').Name+'d.cmd')"

It created a folder inside of slurp but with no files exfiltrated..

And whenever i tried to run the inject with twin duck(1)..
I got this error popped out instead. Did i missed something here ?

Thank you.


Link to comment
Share on other sites

On 3.11.2017 at 10:01 PM, Anonymous H@cker said:

STRING powershell ".((gwmi win32_volume -f 'label=''_''').Name+'d.cmd')"

Maybe you're missing a backslash. Could you try .Name+'\d.cmd')" ?

Link to comment
Share on other sites

20 hours ago, RazerBlade said:

Is your rubber ducky named:_

And have you placed d.cmd in onto your rubber ducky

Yep....I got all cmd + vbs + slurp in the same directory. Still no luck.


19 hours ago, Broti said:

Maybe you're missing a backslash. Could you try .Name+'\d.cmd')" ?

Still not working same error...I watched the tutorials too just to make sure everything was correct.
Is there any other similar alternatives for exfiltrations ??



Link to comment
Share on other sites


On 11/7/2017 at 12:53 PM, kdodge said:

open a prompt, and try the command piece by piece. start with just the inner part:

gwmi win32_volume -f 'label=''_'''


see if you get anything or not

Figured why it doesn't work. The rubber ducky doesn't get into proper dfu mode. Re-flash the ducky and it works fine now. Thanks for the help guys !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...