Jump to content

Caanot Run Any Payload


Recommended Posts

Hi, I received my BashBunny yesterday morning and I cannot get ANY payload to run. I have edited the config.txt file to change the language to gb. I have copied at least half a dozen scripts from the library to both Switch1 & Switch2 with no success. I have tried resetting the device back to factory settings (Fw 1.0 ) and even that doesn't work. I can connect to the BashBunny using putty. When I plug it into my Windows 10 laptop I can see the contents of the mass storage device. When I login using putty, even 'apt-get' doesn't work.

Please can someone help me !!!!!



Link to comment
Share on other sites

I think I'm getting there. I have installed the 'tools'. Somehow the language had changed back to 'US' so I changed it to 'GB' again.

I am having more luck now.

Also, one of the payloads that I tried had the attack mode set as though it was MAC/OS instead of Windows.

I hope these few mistakes that I have made are useful to others.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...