Jump to content

Web server on network side


DigitalTinker
 Share

Recommended Posts

6 hours ago, Dave-ee Jones said:

A wireless adapter would be interesting, as the PS is (sadly) lacking a WiFi/BLE module. Not sure if the PS can create it's own network or not though, as it looks to be mainly pass-through (like the LAN Turtle).

The PacketSquirrel* supports working as a router, that's the NETMODE NAT. 

Edited by sundhaug92
Link to comment
Share on other sites

2 minutes ago, sundhaug92 said:

The turtle supports working as a router, that's the NETMODE NAT. 

You're saying they use the same functions? E.g. NETMODE.

I'm not overly familiar with the LAN Turtle, as I don't have one. Getting a PS though! :happy:

Edited by Dave-ee Jones
Link to comment
Share on other sites

3 minutes ago, Dave-ee Jones said:

You're saying they use the same functions? E.g. NETMODE.

I'm not overly familiar with the LAN Turtle, as I don't have one. Getting a PS though! :happy:

No, but the outcome is the same. NETMODE NAT is what the LAN Turtle's default network is.

Link to comment
Share on other sites

4 minutes ago, Sebkinne said:

No, but the outcome is the same. NETMODE NAT is what the LAN Turtle's default network is.

So the functions are called the same way?

E.g. NETMODE NAT on a LAN Turtle does the same as on a PS.

2 minutes ago, sundhaug92 said:

NETMODE on the packetsquirrel is kinda like ATTACKMODE on the bashbunny

Yeah that was my initial thought when I saw it on Darren's post.

Edited by Dave-ee Jones
Link to comment
Share on other sites

Just now, Dave-ee Jones said:

So the functions are called the same way?

E.g. NETMODE NAT on a LAN Turtle does the same as on a PS.

No. The LAN Turtle doesn't have a "NETMODE" command. But the way the LAN Turtle has it's networking setup can be achieved by running "NETMODE NAT" on the PS.

Link to comment
Share on other sites

Just now, Sebkinne said:

No. The LAN Turtle doesn't have a "NETMODE" command. But the way the LAN Turtle has it's networking setup can be achieved by running "NETMODE NAT" on the PS.

Ah, okay, that makes sense. Sorry so many baby steps had to be taken, ha. Friday afternoon getting to me. On the bright side, weekend..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...