Jump to content
Hak5 Forums
Exmix

Connections issues

Recommended Posts

Dunno if this is just me but when I try and connect I get this:

* Looking up irc.hak5.org
* Connecting to irc.hak5.org (2001:19f0:300:610e::65:6697)
* * Certification info:
*   Subject:
*     CN=irc.drk.sc
*   Issuer:
*     C=US
*     O=Let's Encrypt
*     CN=Let's Encrypt Authority X3
*   Public key algorithm: rsaEncryption (4096 bits)
*   Sign algorithm sha256WithRSAEncryption
*   Valid since Jul 20 08:01:00 2017 GM to Oct 18 08:01:00 2017 GM
* * Cipher info:
*   Version: TLSv1.2, cipher ECDHE-RSA-AES256-GCM-SHA384 (256 bits)
* Connection failed (certificate has expired.? (10))

Tried asking in the freenode IRC but that one seems kinda dead. :X

Share this post


Link to post
Share on other sites
28 minutes ago, Exmix said:

Dunno if this is just me but when I try and connect I get this:


* Looking up irc.hak5.org
* Connecting to irc.hak5.org (2001:19f0:300:610e::65:6697)
* * Certification info:
*   Subject:
*     CN=irc.drk.sc
*   Issuer:
*     C=US
*     O=Let's Encrypt
*     CN=Let's Encrypt Authority X3
*   Public key algorithm: rsaEncryption (4096 bits)
*   Sign algorithm sha256WithRSAEncryption
*   Valid since Jul 20 08:01:00 2017 GM to Oct 18 08:01:00 2017 GM
* * Cipher info:
*   Version: TLSv1.2, cipher ECDHE-RSA-AES256-GCM-SHA384 (256 bits)
* Connection failed (certificate has expired.? (10))

Tried asking in the freenode IRC but that one seems kinda dead. :X

I had that yesterday,  its the ssl cert expired

"Valid since Jul 20 08:01:00 2017 GM to Oct 18 08:01:00 2017 GM"

If you can allow invalid certs on you will get in. For me it resolved later with a new cert and I could get in without needing invalid cert option.

Edited by Just_a_User

Share this post


Link to post
Share on other sites
10 hours ago, Just_a_User said:

I had that yesterday,  its the ssl cert expired

"Valid since Jul 20 08:01:00 2017 GM to Oct 18 08:01:00 2017 GM"

If you can allow invalid certs on you will get in. For me it resolved later with a new cert and I could get in without needing invalid cert option.

You're right. I'm in. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×