Jump to content

Red Light Problem

Recommended Posts

I've had plug in USB Rubber ducky in the script starts running and all was okay. But after that i take some code insert it in the micro SD and I've had also plugged usb into my computer but suddenly red light turned on and script is not working. I changed the script, still red light and its still not working. I also tried to change the micro sd card, but still not working.

My code:

REM Open cmd
STRING Hello World!!!                    

encrypted to inject.bin                        PLEASE HELP ME

Link to comment
Share on other sites

  • 4 weeks later...

Is the card correctly inserted? Sometimes the slot on the ducky can be a quite bitchy (please pardon my french)

Script is okay. You also might want to add an initial DELAY of 3000 or 5000 to your script, just to be on the safe side.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...