Jump to content

Cannot update Filters or PineAP


Recommended Posts

I have a new Nano - and have not yet been able to get a client to associate with it.  I used Recon mode to whitelist a few of my devices - and changed filter to Allow mode.  I also set the active configuration as the default in PineAP (with the daemon running, association enabled, and most of the other features on).

Now, I cannot change the filter list.  I try clicking on one and remove, doesn't remove it. I tried the drop down under client filtering - that doesn't do anything.  I tried disabling PineAP, same results.  I also tried to disable the PineAP daemon, uncheck all the options and saved the active configuration as default.  After reboots, it still comes up all enabled and running. 

Any idea how to clear this up without having to do a device reset?

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...