Jump to content

Clients de-auth but don't connect to Nano (not broadcasting ssids?)

Lord C

Recommended Posts

Hi guys,

I might be being an absolute newb here, but I cannot get my Nano to beacon APs and attract clients. Had no problem with the old Fonera Pineapple + Karma, back in the day.

I've connected the Nano with wp6, it has Internet access (the news bulletin loads). I can do a scan with Recan, add the SSIDs to the pool.
In PineAP I switched the daemon to enable and checked the boxes (allow associations, beacon response, capture ssids and broadcast ssid pool etc.).

No clients connect. I've tried testing with my mobile phones. I can de-auth them, but they always re-connect to their original WiFi and not the Pineapple.

I've tried enabling the other radio and setting an SSID, clients can see and connect to that. This is how I've tested Modules. 

Any ideas why I can't broadcast ssids and hijack connections? I've followed the YouTube vids (setup and primer). Also tried resetting the Nano to default.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...